On 2 February 2016 at 22:22, Jean-Christophe DUBOIS <j...@tribudubois.net> wrote: > Peter Maydell wrote: >> These are just renaming NOCLK to CLK_NONE and fixing formatting? >> Again, please don't put that in the same patch as substantive >> code changes. > > > I just wanted to make things more coherent at the naming convention level. > > But if you prefer NOCLK, I'll put it back.
I have no preference either way about the name. It's just hard to review patches if they mix lots of cleanups in at once, and especially if they mix stylistic changes in with behaviour changes. It's probably sufficient just to split this patch up into logically distinct changes with suitable commit messages. thanks -- PMM