On Tue, Jun 24, 2014 at 10:58:29PM +0200, BALATON Zoltan wrote: > On Tue, 24 Jun 2014, Eduardo Habkost wrote: [...] > >+ .driver = "pci-serial",\ > >+ .property = "prog_if",\ > >+ .value = stringify(0),\ > >+ },\ > >+ {\ > >+ .driver = "pci-serial-2x",\ > >+ .property = "prof_if",\ > > Just noticed a typo now in this part which was added by me previously. This > should also be "prog_if" instead of "prof_if". Can you also correct that > while changing this or otherwise while merging or should I send a separate > patch with just this change?
I just sent a separate patch for that. I prefer not to change code while moving it. -- Eduardo