On 22 June 2013 17:10, Zhihui Zhang <zzhs...@gmail.com> wrote:
> This way, jmp_next[0] means "taken" for both conditional jumps AND 
> unconditional jumps.
> Currently, it has opposite meanings for the two cases.

This commit message is missing a rationale: do you want
to do this because:
 * it fixes a bug? (if so, what bug)
 * it is more efficient? (if so, some description of why)
 * you just think it would be neater this way around?

How about the TB exit via gen_jz_ecx_string ?

thanks
-- PMM

Reply via email to