On Fri, 10 Aug 2012 11:02:21 +0200
Markus Armbruster <arm...@redhat.com> wrote:

> Luiz Capitulino <lcapitul...@redhat.com> writes:
> 
> > It's not needed. The device name is already known and
> > monitor_read_block_device_key() knows how to do the rest. This overly
> > simplifies hmp_change().
> 
> "overly"?
> 
> My usual complaint about commit messages is that they fail to explain
> the change's purpose.  Yours explains your reason just fine, but the
> description of what's done falls a bit short.  I'd like to see something
> like "replace duplicated password prompting code by common
> monitor_read_block_device_key()".

Done, for v3.

Reply via email to