On Wed, May 30, 2012 at 01:00:29PM +0200, Alexander Graf wrote:
> Some times in the device tree, we find an array of 2 u32 cells that
> really are a single u64 value. This patch adds a helper to make the
> creation of these easy.

I don't like the name.  "cell" is pretty strongly associated with a
strictly 32-bit quantity in DT-land.  Make it just setprop_u64.  I
should make a helper for that in libfdt, too.

-- 
David Gibson                    | I'll have my music baroque, and my code
david AT gibson.dropbear.id.au  | minimalist, thank you.  NOT _the_ _other_
                                | _way_ _around_!
http://www.ozlabs.org/~dgibson

Reply via email to