On 9/1/24 13:56, Albert Esteve wrote:
Functions in the virtio-dmabuf module
start with 'virtio_*', which is too
generic and may not correctly identify
them as part of the virtio dmabuf API.

Rename all functions to 'virtio_dmabuf_*'
instead to avoid confusion.

Signed-off-by: Albert Esteve <aest...@redhat.com>
Acked-by: Stefan Hajnoczi <stefa...@redhat.com>
---
  hw/display/virtio-dmabuf.c        | 14 ++++----
  hw/virtio/vhost-user.c            | 14 ++++----
  include/hw/virtio/virtio-dmabuf.h | 33 +++++++++---------
  tests/unit/test-virtio-dmabuf.c   | 58 +++++++++++++++----------------
  4 files changed, 60 insertions(+), 59 deletions(-)

Reviewed-by: Philippe Mathieu-Daudé <phi...@linaro.org>

Reply via email to