jenkins-bot has submitted this change. ( 
https://gerrit.wikimedia.org/r/c/pywikibot/core/+/814366 )

Change subject: [test] Rename deprecation_tests to tools_deprecate_tests (Part 
1)
......................................................................

[test] Rename deprecation_tests to tools_deprecate_tests (Part 1)

_deprecate is a tools submodule

Change-Id: I70975a9afe0df5e20cc54bd6e944b320335b7a3b
---
M docs/tests_ref/index.rst
R docs/tests_ref/tools_deprecate_tests.rst
M tests/__init__.py
R tests/tools_deprecate_tests.py
4 files changed, 2 insertions(+), 2 deletions(-)

Approvals:
  Xqt: Verified; Looks good to me, approved
  jenkins-bot: Verified



diff --git a/docs/tests_ref/index.rst b/docs/tests_ref/index.rst
index 457b2c5..6097141 100644
--- a/docs/tests_ref/index.rst
+++ b/docs/tests_ref/index.rst
@@ -31,7 +31,6 @@
     conftest
     cosmetic_changes<./cosmetic_changes_tests>
     date<./date_tests>
-    deprecation<./deprecation_tests>
     diff<./diff_tests>
     djvu<./djvu_tests>
     dry_api<./dry_api_tests>
@@ -73,6 +72,7 @@
     timestripper<./timestripper_tests>
     tk<./tk_tests>
     tools_chars<./tools_chars_tests>
+    tools_deprecate<./tools_deprecate_tests>
     tools_formatter<./tools_formatter_tests>
     tools<./tools_tests>
     ui_options<./ui_options_tests>
diff --git a/docs/tests_ref/deprecation_tests.rst 
b/docs/tests_ref/tools_deprecate_tests.rst
similarity index 100%
rename from docs/tests_ref/deprecation_tests.rst
rename to docs/tests_ref/tools_deprecate_tests.rst
diff --git a/tests/__init__.py b/tests/__init__.py
index 854a029..a7f0014 100644
--- a/tests/__init__.py
+++ b/tests/__init__.py
@@ -75,7 +75,6 @@
     'cosmetic_changes',
     'date',
     'datasite',
-    'deprecation',
     'diff',
     'djvu',
     'dry_api',
@@ -125,6 +124,7 @@
     'token',
     'tools',
     'tools_chars',
+    'tools_deprecate',
     'tools_formatter',
     'ui',
     'ui_options',
diff --git a/tests/deprecation_tests.py b/tests/tools_deprecate_tests.py
similarity index 100%
rename from tests/deprecation_tests.py
rename to tests/tools_deprecate_tests.py

--
To view, visit https://gerrit.wikimedia.org/r/c/pywikibot/core/+/814366
To unsubscribe, or for help writing mail filters, visit 
https://gerrit.wikimedia.org/r/settings

Gerrit-Project: pywikibot/core
Gerrit-Branch: master
Gerrit-Change-Id: I70975a9afe0df5e20cc54bd6e944b320335b7a3b
Gerrit-Change-Number: 814366
Gerrit-PatchSet: 1
Gerrit-Owner: Xqt <[email protected]>
Gerrit-Reviewer: Xqt <[email protected]>
Gerrit-Reviewer: jenkins-bot
Gerrit-MessageType: merged
_______________________________________________
Pywikibot-commits mailing list -- [email protected]
To unsubscribe send an email to [email protected]

Reply via email to