Il 26 ottobre 2015 18:39, Perini Matteo <perini.mat...@gmail.com> ha scritto:
Ciao. Forse sarebbe più sensato, al posto di: > class CC(): > def __init__(self): > self.a = 2 > self.b = 4 > self.c = 5 definire __init__ in questo modo: def __init__(self, a, b, c): self.a = a self.b = b self.c = c E poi nella funzione test_somma: def test_somma(): tt = CC(2, 4, 5) assert tt.somma()==11 Ciao -- Daniele www.fugamatematica.blogspot.com giusto! nel verso forse è perché non guardiamo le cose Quando non ci capiamo, _______________________________________________ Python mailing list Python@lists.python.it http://lists.python.it/mailman/listinfo/python