John Salerno wrote: > from time import sleep ... > sleep(1.0)
Very picky point, but I'd like to know what others think of this. Should I import as above, or should I do this: import time .... time.sleep(60.0) ??? I think the 'from time import sleep' looks cleaner, because I'm only taking what I need (is an import any more expensive than this from?), but I also feel like the 'time.sleep' syntax is much more self-describing and better to read than just 'sleep'. So what do you guys think between these two choices? -- http://mail.python.org/mailman/listinfo/python-list