On Sun, Jan 6, 2013 at 4:33 PM, Jason Friedman <ja...@powerpull.net> wrote:
> > def double(value): > > result > > return result > > > > number=input('type a number') > > print (double(int(number))) > > > > I think what was meant: > > def double(value): > result = 2 * value > return result > -- > http://mail.python.org/mailman/listinfo/python-list > #get the string of numbers outside your function: is_even number = input("type an integer') #Here is some code to loop through each digit for n in number: is_even_digit(n) # this function should test the number and print what you want for odd and even #This will pass each digit to your function. I renamed your function to reflect better python naming conventions -- Joel Goldstick
-- http://mail.python.org/mailman/listinfo/python-list