On 9/18/07, Michael Bentley <[EMAIL PROTECTED]> wrote: > > > > import os.path > > import time > > > > while True: > > if os.path.exists(YOUR_FILE): > > break > > time.sleep(30) > > or > > while not os.path.exists(YOUR_FILE): > time.sleep(1)
I thought of that, but I found more readable the positive form :-) francesco -- http://mail.python.org/mailman/listinfo/python-list