Dong-hee Na <donghee...@python.org> added the comment:
Hmm, now I understood what you intended, The code was hard to read without knowing the condition of the begin_statement. Would this be a trade-off in terms of code readability? ---------- nosy: +corona10 _______________________________________ Python tracker <rep...@bugs.python.org> <https://bugs.python.org/issue45512> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com