Martin Panter added the comment: Shouldn’t the top-level unpack() parameter be called “buffer” like the other functions and methods, not “inputstr”?
---------- nosy: +martin.panter _______________________________________ Python tracker <rep...@bugs.python.org> <http://bugs.python.org/issue29300> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com