Thomas Perl added the comment: +1 on comment-out-regen.patch, makes things much cleaner and removes the shell "if" in the rule body.
Just a small bikeshed issue: Instead of COMMENT_REGEN, maybe call it "CROSS_COMPILE_COMMENT" or "GENERATED_COMMENT" or "COMMENT_IF_CROSS" or somesuch? This way, might be easier to read/understand the makefile rules ("COMMENT_IF_CROSS" -> "a comment character will be inserted here if cross-compiling")? ---------- _______________________________________ Python tracker <rep...@bugs.python.org> <http://bugs.python.org/issue27641> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com