Martin Panter added the comment: Would it be better to define all the things in "winreparse.h" with names that are less likely to conflict, say Py_REPARSE_DATA_BUFFER etc? This would be a more general way to avoid conflicts, and also avoid hacking the configure script.
Also, is the “#ifndef MAXIMUM_REPARSE_DATA_BUFFER_SIZE” condition necessary? ---------- components: +Windows -Cross-Build nosy: +martin.panter, paul.moore, steve.dower, tim.golden, zach.ware stage: -> patch review _______________________________________ Python tracker <rep...@bugs.python.org> <http://bugs.python.org/issue17599> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com