Yury Selivanov added the comment:

@Berker Peksag: The patch looks fine, although I would rename 'redirect_stream' 
-> '_redirect_stream' or '_RedirectStream'

----------
nosy: +yselivanov

_______________________________________
Python tracker <rep...@bugs.python.org>
<http://bugs.python.org/issue22389>
_______________________________________
_______________________________________________
Python-bugs-list mailing list
Unsubscribe: 
https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com

Reply via email to