Charles-François Natali added the comment: > STINNER Victor added the comment: > > @neologix: I would like your opinion first, because you accepted the PEP.
Well, I'm not a native speaker, but "peak" does sound better than "max" (I'd say the later refers to an externally-enforced limit, contrarily to the former). So the change looks fine, although: """ `(size: int, peak_size: int)`` """ Would maybe be better with: """ `(current: int, peak: int)`` """ no? ---------- _______________________________________ Python tracker <rep...@bugs.python.org> <http://bugs.python.org/issue19798> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com