Madison May added the comment: You have me convinced, Serhiy. I see the value in making the two functions distinct.
For naming purposes, perhaps weighted_index() would be more descriptive. ---------- _______________________________________ Python tracker <rep...@bugs.python.org> <http://bugs.python.org/issue18844> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: https://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com