Mark Dickinson added the comment:

I'd suggest less generic names for the temporary variables, just to minimise 
the chance of accidental name collisions.  _py_xincref_tmp and _py_xdecref_tmp, 
perhaps?

----------
nosy: +mark.dickinson

_______________________________________
Python tracker <rep...@bugs.python.org>
<http://bugs.python.org/issue17206>
_______________________________________
_______________________________________________
Python-bugs-list mailing list
Unsubscribe: 
http://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com

Reply via email to