Nick Coghlan <ncogh...@gmail.com> added the comment: Meador's suggested name change has grown on me, so I plan to switch the name of the new API to "get_instructions()" and the new class to "Instruction".
---------- assignee: rhettinger -> ncoghlan _______________________________________ Python tracker <rep...@bugs.python.org> <http://bugs.python.org/issue11816> _______________________________________ _______________________________________________ Python-bugs-list mailing list Unsubscribe: http://mail.python.org/mailman/options/python-bugs-list/archive%40mail-archive.com