Am 12.11.24 um 10:03 schrieb Aaron Lauterer:
> On  2024-11-11  21:55, Thomas Lamprecht wrote:
>> Am 02.10.24 um 15:11 schrieb Aaron Lauterer:
>>>     if (me.iftype === 'bridge') {
>>> +       let vids = Ext.create('Ext.form.field.Text', {
>>> +           fieldLabel: gettext('Bridge VIDS'),
>>
>> I know ifupdown2 names it VIDS, but is that really a good name here?
>> AFAICT it's not used outside of ifupdown2/cumuls, or do you got any 
>> references?
>>
>> Maybe "Bridge VLAN IDs" would be a bit more telling?
> 
> I tested it, and that is long enough to cause a line break in the label.

While not breaking lines is naturally nice as long as there is a concise and
understandable text, but going for such niche abbreviations is IMO worse 
compared
to breaking layout slightly. And FWIW, we could also make the labels longer.

> I think I would opt for "VLAN IDs". It is only present on linux bridges 
> and with the info box below as well it should be clear what it is for, 
> without causing layout issues.

I'd still rather have a docs patch compared to the info box, maybe use a tooltip
there instead for a less intrusive hint?


_______________________________________________
pve-devel mailing list
pve-devel@lists.proxmox.com
https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-devel

Reply via email to