Am 15.10.2010 00:42, schrieb Jacob Helwig: > <% nagios_conf_dirs.each do |dir| -%> > cfg_dir=<%= dir %> > <% end -%>
I would rather prefer the "for" notation in templates, since it is easier to read when interspersed with other text: | <% for dir in nagios_conf_dirs -%> | cfg_dir=<%= dir %> | <% end -%> Regards, Christian -- Dipl.-Inf. Christian Kauhaus <>< · k...@gocept.com · systems administration gocept gmbh & co. kg · forsterstraße 29 · 06112 halle (saale) · germany http://gocept.com · tel +49 345 1229889 11 · fax +49 345 1229889 1 Zope and Plone consulting and development -- You received this message because you are subscribed to the Google Groups "Puppet Users" group. To post to this group, send email to puppet-us...@googlegroups.com. To unsubscribe from this group, send email to puppet-users+unsubscr...@googlegroups.com. For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.