davidedmundson accepted this revision.
davidedmundson added a comment.
This revision is now accepted and ready to land.
Urgh, I can't read. Sorry.
typically we'd do cfg = cfg.group("") which IMHO is easier to read, but this
is fine too
Thanks
REPOSITORY
R120 Plasma Workspace
BRANCH
use_correct_configgroup
REVISION DETAIL
https://phabricator.kde.org/D11195
To: aleksejshilin, #plasma, mart, davidedmundson
Cc: davidedmundson, plasma-devel, ZrenBot, lesliezhai, ali-mohamed,
jensreuterberg, abetts, sebas, apol, mart