ngraham added inline comments.

INLINE COMMENTS

> PrivateActionToolButton.qml:70
>              id: layout
> +            onImplicitWidthChanged: control.background.contentWidth = 
> implicitWidth + 16
>              anchors.centerIn: parent

Magic number? Should that be `Kirigami.units.LargeSize` (18) or 
`Kirigami.units.MediumSize * 2` (16)?

REPOSITORY
  R169 Kirigami

REVISION DETAIL
  https://phabricator.kde.org/D11189

To: apol
Cc: ngraham, plasma-devel, apol, davidedmundson, mart, hein

Reply via email to