apol added a comment.
I'd say it's generally better to use QDir::filePath there. it will be easier to read. INLINE COMMENTS > FontThumbnail.cpp:96 > { > - realPath=tempDir->name()+entry->name(); > + > realPath=tempDir->path()+QLatin1Char('/')+entry->name(); > break; can't you use filePath there? > FontThumbnail.cpp:100 > else > - > ::unlink(QFile::encodeName(tempDir->name()+entry->name()).data()); > + > ::unlink(QFile::encodeName(tempDir->path()+QLatin1Char('/')+entry->name()).data()); > } filePath? REPOSITORY rPLASMADESKTOP Plasma Desktop REVISION DETAIL https://phabricator.kde.org/D1675 EMAIL PREFERENCES https://phabricator.kde.org/settings/panel/emailpreferences/ To: volkov, Plasma Cc: apol, plasma-devel, sebas
_______________________________________________ Plasma-devel mailing list Plasma-devel@kde.org https://mail.kde.org/mailman/listinfo/plasma-devel