[snip][snip]
>
> Secondly I find it easier (to read) to code my SQL statements thus:
>
> $countResult = db_query("SELECT count(*) AS msgCount FROM messages WHERE
>  uid='$userID' AND fid='$fid' AND post_date<='$lastmonth'");
>
> [snip]
> </quote ------------------------------------------------------->
>
>  I find queries even easier to read when they are written like this:
>
> $countResult = db_query("SELECT count(*) AS msgCount
>                          FROM messages
>                          WHERE
>                             uid='$userID' AND
>                             fid='$fid' AND
>                             post_date<='$lastmonth'
>                          ");
>

So do I, and I do actually format my queries like that in my code, I was
concentrating more on string evaluation by using " instead of lots of
concatenations with .

Graham

-- 
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to