Why does CodeCritic (QualityAssistant) considers this questionable ~~~~~~~~~~~~~~~~ canBeTargetFor: aController ^ aController isKindOf: DMNodeController ~~~~~~~~~~~~~~~~
and yet this seems fine to him ~~~~~~~~~~~~~~~~ canBeTargetFor: aController ^ aController class = DMNodeController ~~~~~~~~~~~~~~~~ shouldn't it be the same? Peter