> On 13 Sep 2017, at 07:44, Vaishnavi Prabakaran > <vaishnaviprabaka...@gmail.com> wrote: > > On Wed, Sep 13, 2017 at 3:33 PM, Craig Ringer <cr...@2ndquadrant.com > <mailto:cr...@2ndquadrant.com>> wrote: > > I really do not like calling it "commit" as that conflates with a database > commit. > > A batch can embed multiple BEGINs and COMMITs. It's entirely possible for an > earlier part of the batch to succeed and commit, then a later part to fail, > if that's the case. So that name is IMO wrong. > > Ok, SendQueue seems ok to me as well. Will change it in next version. > > +"a"? > > Hmm, Can you explain the question please. I don't understand. > > s/of new query/of a new query/ > > Thanks for explaining. Will change this too in next version.
Based on the discussions in this thread, and that a new version hasn’t been submitted, I’m marking this Returned with Feedback. Please re-submit the new version in an upcoming commitfest when ready. cheers ./daniel -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers