On 12/31/2013 02:38 AM, Tatsuo Ishii wrote: > Before proceeding the work, I would like to make sure that followings > are complete list of new functions. Inside parentheses are > corresponding original functions. > > toregproc (regproc) > toregoper (regoper) > toregclass (regclass) > toregtype (regtype)
Pardon the bikeshedding, but those are hard to read for me. I would prefer to go with the to_timestamp() model and add an underscore to those names. -- Vik -- Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers