On 12/12/2011 02:24 PM, Greg Smith wrote:
On 11/16/2011 10:19 AM, Robert Haas wrote:
I haven't read the code yet, but just to get the bikeshedding started,
I think it might be better to call this include_if_exists rather than
running it together as one word.
What's going on, it's like this bikeshed just disappeared. I should
figure out how that happened so I can replicate it.
This naming style change sounds fine to me, and I just adopted it for
the updated configuration directory patch. That patch now rearranges
the documentation this feature modifies. This is a pretty trivial
feature I'm not real concerned about getting a review for. I'll
update this with the name change and appropriate rebased patch once
some decision has been made about that one; will just bounce this
forward to January if it's still here when the current CF starts
closing in earnest.
I have briefly looked at the code (but not tried to apply or build it),
and modulo the naming issue it looks OK to me.
Unless there is some other issue let's just get it applied. It looks
like almost a no-brainer to me.
cheers
andrew
--
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers