Alvaro Herrera <alvhe...@commandprompt.com> writes:
> Excerpts from Robert Haas's message of mié jun 15 08:47:58 -0400 2011:
>> Now, that's a suggestion I could very possibly get behind.  Though the
>> fact that it would leave us with pg_activity / pg_stat_replication
>> seems less than ideal.  Maybe pg_activity isn't the best name
>> either... bikeshedding time!

> pg_sessions?

Yeah.  Or pg_stat_sessions if you want to keep it looking like it's part
of the pg_stat_ family.  (I'm not sure if we do, since it's really a
completely independent facility.  OTOH, if we don't name it that way,
we're kind of bound to move the documentation into the System Views
chapter, whereas it'd be better to keep it where it is.)

                        regards, tom lane

-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to