Sorry for the spam. I made one small change here. I don't think gprlevelsup is a good name for the new leveling field. It should be called varlevelsup, because in this patch it is really just carrying query levelsup in the same sense as Var.varlevelsup.
Using gprlevelsup here suggests GRAPH_TABLE leveling, which is a different thing. If we later support nested subqueries inside GRAPH_TABLE, we will need a separate level to correlate an inner GRAPH_TABLE with an outer one. -- Sami Imseih Amazon Web Services (AWS)
v8-0001-Rework-GRAPH_TABLE-aggregate-window-SRF-rejection.patch
Description: Binary data
