Hi + Only superusers and users with the appropriate <literal>SET</literal> + privilege and change this setting.
a typo? should be "can change"? I like the separation of vacuum_delay_point and analyze_delay_point, it improves the readability of the analyze code. Looks good. I would like to enable track_cost_delay_timing by default, but the analogy with track_io_timing is good... I agree that it is better to have it off by default. regards, Sergeii