Hi, bool isunique; + bool nulls_not_distinct; } BTSpool;
Looking at the other fields in BTSpool, there is no underscore in field name. I think the new field can be named nullsdistinct. This way, the double negative is avoided. Similar comment for new fields in BTShared and BTLeader. And the naming would be consistent with information_schema.sql where nulls_distinct is used: + CAST('YES' AS yes_or_no) AS enforced, + CAST(NULL AS yes_or_no) AS nulls_distinct Cheers