> The function itself would be called C<format> and would be
> imported with a C<use Format> pragma.
Much better, but I don't think you mean "pragma", and in fact I'm pretty
sure you know that, but you still need to s/pragma/module/g. I think the
title should be changed to something like
Replace C<format> and C<write> built-ins with standard C<Format>
module
in fact.
> print format "<<<<<<<<<<< [[[[[[[[[[[[[[[ [[[[[[[[[[",
> $title, $text1, $text2;
Nice. Much better.
> The exportable function C<Format::break_TeX>
>
> use Format qw( break_TeX );
Nitpick: I hate MixEd CaSe names, they're hard to read and remember.
Methinks break_tex is sufficient. But that's just my opinion.
-Nate