Apologies for the long delay in answering.

inwit <[email protected]> writes:

> @@ -54,6 +54,7 @@ notmuch_exit_if_unmatched_db_uuid (notmuch_database_t 
> *notmuch);
>  
>  static bool print_version = false, print_help = false;
>  static const char *notmuch_requested_db_uuid = NULL;
> +static const char *notmuch_requested_profile = NULL;

A minor nitpick about naming:

I think the 'requested' in db_uuid is meant to indicate a potential
mismatch between what the user passed, and what is in the database. I
don't think it is helpful in the case of the profile, since we are not
reading that from the database / other config source. Maybe
"profile_name" to follow "config_file_name"?

_______________________________________________
notmuch mailing list -- [email protected]
To unsubscribe send an email to [email protected]

Reply via email to