On Sun, May 2, 2021 at 6:02 AM David Bremner <[email protected]> wrote: > > Felipe Contreras <[email protected]> writes: > > > We always do test_expect_equal_file, so do it in test_ruby() directly. > > > > The only subtest where we don't (get non-existent file) can be easily > > modified. > > I'm slightly hesitent since every other test ends with test_expect_*. > OTOH it is self contained within this one file so I guess I can live > with this change.
The test could be named test_ruby_expect and be passed the EXPECTED file, or something. -- Felipe Contreras _______________________________________________ notmuch mailing list -- [email protected] To unsubscribe send an email to [email protected]
