This is a continuation of
id:[email protected]
and probably needs to be applied on top.
There are two patches not fitting the pattern of "add test" or "add
try/catch to fix test".
[PATCH 02/11] lib: use LOG_XAPIAN_EXCEPTION in n_m_get_date
[PATCH 11/11] lib: use COERCE_STATUS in n_m_{add,remove}_tag
There is one subtle API change. I call this the Emergency First Aid
theory of API stability: it only changes the behaviour in cases that
where previously crashing.
[PATCH 05/11] lib: add known broken test for n_m_count_files
_______________________________________________
notmuch mailing list -- [email protected]
To unsubscribe send an email to [email protected]