GitHub user pan3793 added a comment to the discussion: [KPIP] LDAP Authentication — UnboundID-backed pool with failover, request coalescing, and observability
+1, I heard that UnboundID LDAP SDK is a better alternative than the JDK's built-in JNDI API. The proposal looks great, one small nit about the config name - use camelCase for words, dot for namespace ```patch - kyuubi.authentication.ldap.pool.health.check.interval + kyuubi.authentication.ldap.pool.healthCheck.interval - kyuubi.authentication.ldap.cache.max.size + kyuubi.authentication.ldap.cache.maxSize ``` GitHub link: https://github.com/apache/kyuubi/discussions/7497#discussioncomment-17230746 ---- This is an automatically sent email for [email protected]. To unsubscribe, please send an email to: [email protected] --------------------------------------------------------------------- To unsubscribe, e-mail: [email protected] For additional commands, e-mail: [email protected]
