zrlw commented on issue #13346:
URL: https://github.com/apache/dubbo/issues/13346#issuecomment-1812089928

   > Can't `providedBy` satisfy?
   
   naming it as providerAppname or providerApplication might be better to be 
consistent with the other two similar attributes providerPort and 
providerNamespace.


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: [email protected]

For queries about this service, please contact Infrastructure at:
[email protected]


---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to