On Sat, 2015-04-25 at 10:26 +0100, Ian Morris wrote: > Try to improve coding readability by adding spaces in line layouts. No > changes to functionality. No changes according to objdiff.
trivia: > diff --git a/net/ipv6/netfilter/ip6_tables.c b/net/ipv6/netfilter/ip6_tables.c [] > @@ -44,13 +44,13 @@ MODULE_DESCRIPTION("IPv6 packet filter"); > /*#define DEBUG_IP_FIREWALL_USER*/ > > #ifdef DEBUG_IP_FIREWALL > -#define dprintf(format, args...) pr_info(format , ## args) > +#define dprintf(format, args...) pr_info(format, ## args) At least for new code, use of #define foo(args...) ##args seems to be supplanted by #define foo(...) ##__VA_ARGS__ Dunno if that warrants changing them though > @@ -126,14 +126,14 @@ ip6_packet_match(const struct sk_buff *skb, [] > /* ... might want to do something with class and flowlabel here ... */ > > /* look for the desired protocol header */ > - if((ip6info->flags & IP6T_F_PROTO)) { > + if ((ip6info->flags & IP6T_F_PROTO)) { Maybe you could remove the unnecessary extra parentheses -- To unsubscribe from this list: send the line "unsubscribe netdev" in the body of a message to majord...@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html