From: Shannon Nelson <snel...@pensando.io> Date: Mon, 22 Jul 2019 14:40:10 -0700
> +struct queue { ... > +struct cq { ... > +struct napi_stats { ... > +struct q_stats { ... > +struct qcq { Using names like these and "dev_queue" are just asking for conflicts with the global datastructure namespace both now and in the future. Please put ionic_ or similar as a prefix to these data structure names. Thank you.