In article <[EMAIL PROTECTED]>, Hiroo Hayashi <[EMAIL PROTECTED]> wrote:
> brian> i don't like Win32API - it puts two concepts in one name. i like > brian> the old name, acutally. > I understand that Win32API is the hierarchy for modules which just > provide Window 32bit API. after thinking about this for a bit, i think Win32API::MIDI is the right name. i still don't like the API, but there is an amazing number of modules already in that namespace. submit another registration for the different name and i'll approve it. -- brian d foy (one of many PAUSE admins), http://pause.perl.org