Jason Ekstrand <ja...@jlekstrand.net> writes: > This commit renames add_surface_state_reloc to add_surface_reloc and > makes it takes an address. We also rename add_image_view_relocs to > add_surface_state_relocs because it takes an anv_surface_state and > doesn't really care about the image view anymore.
Reviewed-by: Scott D Phillips <scott.d.phill...@intel.com> _______________________________________________ mesa-dev mailing list mesa-dev@lists.freedesktop.org https://lists.freedesktop.org/mailman/listinfo/mesa-dev