rupprecht accepted this revision. rupprecht added a comment. Thanks again! Still looks good.
================ Comment at: lldb/source/Plugins/Language/CPlusPlus/LibCxxUnorderedMap.cpp:70 +static void consumeNamespace(llvm::StringRef &name) { + // Delete past an inline namespace, if any: __[a-zA-Z0-9_]+:: ---------------- nit: this consumes just the inline namespace, so I think `consumeInlineNamespace` might be a better name. I don't feel that strongly though so I'll leave it up to you. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D133259/new/ https://reviews.llvm.org/D133259 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits