mib added inline comments.
================ Comment at: lldb/include/lldb/Core/ModuleList.h:485-486 typedef AdaptedIterable<collection, lldb::ModuleSP, vector_adapter> ModuleIterableNoLocking; - ModuleIterableNoLocking ModulesNoLocking() { + ModuleIterableNoLocking ModulesNoLocking() const { return ModuleIterableNoLocking(m_modules); ---------------- JDevlieghere wrote: > mib wrote: > > nit: Can we rename that to ModuleIterableNo**n**Locking and > > ModulesNo**n**Locking ? > > > > Sounds more correct to me ^^ > If you feel strongly about it I can do it as a pre-commit change, but > personally I don't think it's worth the churn. Not really, it can remain as is. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D94271/new/ https://reviews.llvm.org/D94271 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits