tberghammer added subscribers: lldb-commits, tberghammer. tberghammer added inline comments.
/lldb/trunk/include/lldb/Core/Address.h:21-50 I think we should try to merge these namespace definitions as in my view the current syntax makes the top of the file very noisy. What do you think? Users: zturner (Author) https://reviews.llvm.org/rL299714 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits