tberghammer accepted this revision. tberghammer added a comment. This revision is now accepted and ready to land.
Looks good ================ Comment at: source/Plugins/SymbolFile/DWARF/SymbolFileDWARF.h:334 @@ +333,3 @@ + virtual std::unique_ptr<SymbolFileDWARFDwo> + GetDWOForCompileUnit(DWARFCompileUnit &dwarf_cu, const DWARFDebugInfoEntry &cu_die); + ---------------- I would rename it to GetDwoSymbolFileForCompileUnit(....) as DWO in its own doesn't mean too much. http://reviews.llvm.org/D18547 _______________________________________________ lldb-commits mailing list lldb-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits