Excerpts from Frederic Barrat's message of 2016-02-07 00:28:52 +1100: > Rename a few functions, mostly prefixed by 'cxl_', to make clear that > the implementation is 'bare-metal' specific.
Patch looks fine to me, though the commit message should probably say that you are changing the 'cxl_' prefix to 'cxl_pci_'. Acked-by: Ian Munsie <imun...@au1.ibm.com> _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev