Excerpts from Daniel Axtens's message of 2015-08-13 14:11:25 +1000: > + rc = cxl_map_slice_regs(afu, adapter, dev); > + if (rc) > + return rc; > > - if ((rc = cxl_map_slice_regs(afu, adapter, dev)))
Like the previous patch, mixing this coding style change in with this patch makes the diff harder to follow than necessary (though not as hard as the last one). If you happen to do a v5, please put the coding style changes in a separate patch, but otherwise it looks fine: Acked-by: Ian Munsie <imun...@au1.ibm.com> _______________________________________________ Linuxppc-dev mailing list Linuxppc-dev@lists.ozlabs.org https://lists.ozlabs.org/listinfo/linuxppc-dev